?

Log in

No account? Create an account
Sentimental yet sardonic [userpic]

March 12th, 2009 (10:04 am)

*stares at default icon* What the heck? I never uploaded that! Who the hell is that? And where's my Snoopy/Magneto one?!?!

Comments

Posted by: Daveosaurus (southerndave)
Posted at: March 12th, 2009 10:18 am (UTC)
doctorsong

I'm definitely seeing Snoopy/Magneto... There's a known issue about LJ icons, something haywire in the site code I suppose, I've seen a few comments about it before.

Posted by: Sentimental yet sardonic (booster17)
Posted at: March 12th, 2009 10:26 am (UTC)
whattheheck

I think I managed to successfully save it.

This should be what I'm seeing.

Posted by: Daveosaurus (southerndave)
Posted at: March 12th, 2009 10:38 am (UTC)
proofreading

What I'm seeing at the moment, is that under "about" on the sidebar, and at the top of this part of the page (just to the left of "*stares at default icon*") is Snoopy dressed as Magneto. Just to the right of the comment I am replying to is someone wearing a scarf and not much else. If that isn't what you're seeing it's a problem I've seen a few people commenting about (it hasn't happened to me yet, but there's probably plenty of time for that to happen before the bug gets ironed out.)

From the support page ( http://www.livejournal.com/support/ ) it says "LiveJournal developers are aware that some users have been reporting problems with incorrect userpics displaying. If you are having any problems with the userpics displaying incorrectly, please clear your browser's cache. If this does not resolve the problem, please open a support request containing links to all the affected userpics. Please be assured that your userpics have not physically been replaced, nor does it mean that anyone has accessed your account."

Hope this helps sort out the problem.

Posted by: Sentimental yet sardonic (booster17)
Posted at: March 12th, 2009 10:55 am (UTC)
whattheheck

Yeah, it's the woman with the scarf I keep seeing.

Thanks for the info.

Posted by: Jason Grey (foenix)
Posted at: March 12th, 2009 11:42 am (UTC)
IT Ninja

Yeah, this is a weird, commonish bug. It'll sort itself out, or go away eventually, or try clearing your cache, as noted above.

Posted by: Megan (meganbmoore)
Posted at: March 12th, 2009 02:07 pm (UTC)

I see Snoopy!Magneto. It's probably that cache problem everyone seems to have.

Posted by: Brendan (brendanm720)
Posted at: March 12th, 2009 04:35 pm (UTC)
Chuck - Nerd Herd Logo

You are suffering from a buggered icon cache thingie...

Open a ticket with LJ support, and they will fix it. Eventually.

I once had an Alton Brown icon that was displaying as two lesbians... enjoying a toy to some people on the east coast.

For the record, I see the snoopy/magneto icon.

7 Read Comments